Live-View Feature Outage

Incident Report for Omnisend

Resolved

Live-view is now working and without any delays again for all events.
Posted Sep 25, 2023 - 10:19 UTC

Monitoring

From 10am CET - we have experienced a delay with live-view feature.
Since 11am CET - the feature has been re-instated, however there might be some delays with viewing events.
We are still currently monitoring to make sure it's fully fixed, but you can remain using Omnisend platform as planned.
Posted Sep 25, 2023 - 09:14 UTC