Degraded Performance in Campaing Tracking

Incident Report for Omnisend

Resolved

This incident has been resolved. Performance is back to normal.
Posted Jan 29, 2026 - 18:44 UTC

Update

We’re continuing to investigate the issue.
Posted Jan 29, 2026 - 18:22 UTC

Investigating

We are currently investigating this incident.
Posted Jan 29, 2026 - 17:33 UTC
This incident affected: Channels (Email, SMS) and Product Area (Campaigns).