We are experiencing a major outage
Incident Report for Omnisend
Resolved
The implemented fix fully resolved the issue and the platform is now operational. All paused campaigns and automations have now been sent. Web tracking and segmentation are also fully operational, although clearing the queues.
Posted Mar 02, 2021 - 21:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 02, 2021 - 21:43 UTC
Investigating
We are experiencing an outage of multiple parts of the platform. We are currently investigating the root cause of it. All campaigns, automations, web tracking, and segmentation is paused.
Posted Mar 02, 2021 - 21:36 UTC
This incident affected: Channels (Email, SMS, Push Notifications), Product Area (API, Campaigns, Automation, App, Segments, Signup Forms, Reporting), and Platforms (Shopify, BigCommerce, Magento, WooCommerce, PrestaShop).