Automation list is not loading
Incident Report for Omnisend
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 09:59 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 08, 2024 - 09:43 UTC
Monitoring
All systems were turned back on, with no noticeable delays at the moment. We are monitoring the situation.
Posted Apr 08, 2024 - 09:42 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 08, 2024 - 08:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 08, 2024 - 07:53 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 08, 2024 - 07:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2024 - 07:37 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 08, 2024 - 06:35 UTC
Identified
Our team has identified the root cause of the issue and working to resolve it.
Posted Apr 08, 2024 - 06:25 UTC
Investigating
Automation list is unavailable for multiple users. Our team is actively investigating the root cause of it.
Posted Apr 08, 2024 - 06:16 UTC
This incident affected: Channels (Email, SMS, Push Notifications), Platforms (Shopify, BigCommerce, WooCommerce, Wix), and Product Area (API, Campaigns, Automation, App, Segments, Signup Forms, Reporting).