Issues with database connection

Incident Report for Omnisend

Resolved

This incident has been resolved.
Posted Feb 23, 2023 - 10:44 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2023 - 10:33 UTC

Identified

Site Reliability team is investigating the issue. Root cause is still unknown.
Main database is not unreachable or responding very slowly.

All applications are affected.
Posted Feb 23, 2023 - 10:07 UTC

Investigating

We are currently investigating this issue.
Posted Feb 23, 2023 - 09:31 UTC
This incident affected: Channels (Email, SMS, Push Notifications), Platforms (Shopify, BigCommerce, WooCommerce, Wix), and Product Area (API, Campaigns, Automation, App, Segments, Signup Forms, Reporting).