New segmentation engine does not operate
Incident Report for Omnisend
Resolved
This incident has been resolved.
Posted May 03, 2022 - 15:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 03, 2022 - 12:53 UTC
Investigating
We are currently investigating this incident.
Found problem: redis cache layer not responding.
Fixing issue
Posted May 03, 2022 - 12:52 UTC
This incident affected: Product Area (Segments).