Some processes are not starting up

Incident Report for Omnisend

Resolved

Services are working properly. All automations that were built up during the incident were continued.
Posted Apr 20, 2021 - 16:25 UTC

Monitoring

A fix has been implemented and we are monitoring the performance.
Posted Apr 20, 2021 - 15:37 UTC

Identified

Issue has been identified. Engineers are working on solution to fix the issue.
Posted Apr 20, 2021 - 15:22 UTC

Investigating

We have identified an issue with a small part of microprocesses. This issue is affecting the following areas:
- Automations with delays
- Automations with birthday trigger
- Product recommender

Our team is working on investigation and a fix.
Posted Apr 20, 2021 - 15:04 UTC
This incident affected: Product Area (Automation).