Database Slow Operation
Incident Report for Omnisend
Resolved
This incident has been resolved.
Posted May 17, 2023 - 14:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 17, 2023 - 11:45 UTC
Investigating
All features are impacted
We are currently investigating this incident.
Posted May 17, 2023 - 11:34 UTC
This incident affected: Channels (Email, SMS, Push Notifications), Platforms (Shopify, BigCommerce, WooCommerce, Wix), and Product Area (API, Campaigns, Automation, App, Segments, Signup Forms, Reporting).