Don’t Receive Order Webhooks from Wix

Incident Report for Omnisend

Resolved

This incident has been fully resolved. Wix has restored normal operation, and data is now being received without delays.
Posted Oct 08, 2025 - 11:42 UTC

Monitoring

Wix states that they resolved the issue, and we’re now seeing incoming data flowing normally again. We’ll continue to monitor the situation to make sure everything stays stable.

Any messages that were delayed during the incident are now being delivered, though some automations may not run as expected because of the time delay. Thank you for your patience while this was being fixed.
Posted Oct 08, 2025 - 11:28 UTC

Identified

Wix are working or resolving the issue. We started to received part of the webhooks.
Posted Oct 08, 2025 - 11:14 UTC

Investigating

We are currently investigating this issue.
Posted Oct 08, 2025 - 10:12 UTC
This incident affected: Product Area (Automation) and Platforms (Wix).