Part of BigCommerce data is not synced with Omnisend
Incident Report for Omnisend
Resolved
This incident has been resolved. The impact is now localized to under 100 BigCommerce brands. Team Ecom Platforms will work with these brands in upcoming days to eliminate any negative impact.
Posted Oct 03, 2023 - 10:11 UTC
Update
It is now evident, that directly impacted brands, are indirectly impacting our ability to import carts/orders/products/contacts for all clients. Thus as of now, Orders/Carts/products/contacts are late to some extend (randomly) for all BigCommerce clients.
In upcoming days we will be monitoring 197 brands, and as they update Omnisend plugin, we will be reimporting Orders data for them since Friday 29th. looks like no other fixes are needed.
Posted Oct 03, 2023 - 06:39 UTC
Update
It is now evident, that affected brands, that are impacted directly, are indirectly impacting our ability to import carts/orders/products/contacts for all clients. Thus as of now, Orders/Carts/products/contacts are late to some extend (randomly) for all BigCommerce clients.
Posted Oct 02, 2023 - 12:51 UTC
Update
As part of this outage we now know, that for impacted brands during weekend mails that supposed to contain dynamic discount code were late for approximately 15 hours and then sent without a discount code.
Posted Oct 02, 2023 - 12:02 UTC
Monitoring
We've fixed the issue! If your brand is impacted, you'll see an orange ribbon asking you to update your permissions. Please go ahead and do that, because otherwise the fix won't work for your brands.
If you haven't noticed the orange ribbon, it means that your brand is not affected and you can keep working just as you always do.
Posted Oct 02, 2023 - 11:49 UTC
Identified
At the moment we have identified, that newly onboarded brands are not affected after this morning fix - sync of Contacts and Products for new clients are working. Customer Events are still arriving with some delay for them.
Posted Oct 02, 2023 - 11:15 UTC
Investigating
Part of BigCommerce clients' data (orders, carts, contacts and so on) are is not synced with Omnisend.
We are investigating an issue, trying to identify which client pools are affected and which are not affected by this outage.
Posted Oct 02, 2023 - 10:53 UTC
This incident affected: Platforms (BigCommerce).