Delays with real-time segmentation
Incident Report for Omnisend
Resolved
We found the root cause of the delay and applied a fix. The issue is now resolved.
Posted Sep 05, 2023 - 18:59 UTC
Investigating
We are noticing cases where real-time segmentation is taking longer than usual to calculate. We are investigating the issue.
Posted Sep 05, 2023 - 18:48 UTC
This incident affected: Product Area (Segments).