Users are not able to switch brands, can't open/edit automations, etc.
Incident Report for Omnisend
Resolved
This incident has been resolved.
Posted Feb 21, 2024 - 14:17 UTC
Investigating
We have identified an issue with switching stores, additionally, there's an issue when editing or opening automations. Reporting of automations is not affected by it and neither is the functionality of the automations
Posted Feb 21, 2024 - 13:47 UTC
This incident affected: Platforms (Shopify, BigCommerce, WooCommerce, Wix) and Product Area (Automation).