Issues with email sending and list cleaning services
Incident Report for Omnisend
Resolved
This incident has been resolved. All emails have been sent, system is performing normally.
Posted Jun 09, 2022 - 16:02 UTC
Monitoring
The fix has been implemented and all emails have been sent. We are monitoring the system.
Posted Jun 09, 2022 - 15:34 UTC
Identified
The current issue has been identified and a fix is being implemented
Posted Jun 09, 2022 - 13:07 UTC
Investigating
We are currently investigating this incident.
Posted Jun 09, 2022 - 12:39 UTC
This incident affected: Channels (Email).