"Live view" is does not show information

Incident Report for Omnisend

Resolved

This incident has been resolved.
Posted Oct 05, 2023 - 08:00 UTC

Update

We are continuing to investigate this issue.
Posted Oct 05, 2023 - 08:00 UTC

Investigating

We are currently investigating this incident.
Posted Oct 05, 2023 - 07:22 UTC
This incident affected: Product Area (Reporting).