We have confirmed - Wix data flow to Omnisend is back to normal.
Posted Feb 03, 2025 - 15:02 UTC
Monitoring
Wix has rolled back the change that caused the issue. We are monitoring to make sure all functionality is back to normal.
Posted Feb 03, 2025 - 14:55 UTC
Update
We have found a solution, that worked locally in developers environment and now working on bringing it to our clients.
Posted Feb 03, 2025 - 14:40 UTC
Update
We are still working on possible solution. By now it's clear, that cart events are not collected for shoppers who are not logged in to Wix shop. This explains why Carts events collection did not drop to zero, but instead was significantly reduced.
Posted Feb 03, 2025 - 11:03 UTC
Identified
We have identified, that the way we are using Wix frontend (in browser) API to send Cart event to Omnisend no longer works. It's not clear yet why, as there were no changes made by Omnisend. Searching for possible solutions.
Posted Feb 03, 2025 - 10:26 UTC
Investigating
Since Feb 2, Sunday around 12:00 PM EET, Omnisend does not collect Data about Carts (added product to car events) For some brands. The specific number or set of brands is not clear yet. As a result, some automations based on added product to cart events, like cart abandonment workflows, might not trigger.