Cart triggers not working in automations

Incident Report for Omnisend

Resolved

Fix deployed, system is back to normal operations.
Posted Apr 11, 2022 - 14:02 UTC

Identified

Only minor amount of triggers were lost. Now all of them are queued and will be played once the problem will be fixed.
Posted Apr 11, 2022 - 13:56 UTC

Update

We are continuing to investigate this issue.
Posted Apr 11, 2022 - 13:53 UTC

Investigating

We are currently investigating this incident
Posted Apr 11, 2022 - 13:53 UTC
This incident affected: Product Area (Automation).