Email campaigns are not being sent
Incident Report for Omnisend
Resolved
This incident has been resolved.
Posted Sep 11, 2023 - 12:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2023 - 11:26 UTC
Identified
We are continuing to work on a fix for this incident.
Posted Sep 11, 2023 - 10:31 UTC
Update
Temporary fix applied. Still looking for root cause.
Posted Sep 11, 2023 - 09:10 UTC
Update
We are continuing to investigate this issue.
Posted Sep 11, 2023 - 07:50 UTC
Investigating
We are currently investigating this issue.
Posted Sep 11, 2023 - 07:38 UTC
This incident affected: Channels (Email) and Product Area (Campaigns).