Push contacts are bouncing that result into unsubscribe when messages are sent
Incident Report for Omnisend
Resolved
This incident has been resolved. All 20/20 brands contacts are restored.
Posted May 22, 2024 - 06:28 UTC
Identified
We have identified an issue related to push contacts, this does not affect email or SMS channels. We are still investigating the reason and looking for the solution.


Affected:
Channels → Push notifications,
Product Area → Campaigns, Automation
Posted May 20, 2024 - 11:35 UTC
This incident affected: Platforms (Shopify, BigCommerce, WooCommerce, Wix), Product Area (Campaigns, Automation), and Channels (Push Notifications).