Degraded performance on real-time events segmentation
Incident Report for Omnisend
Resolved
This incident has been resolved.
Posted Jun 27, 2022 - 09:26 UTC
Monitoring
We implemented a fix and currently monitoring the result.
Posted Jun 27, 2022 - 09:04 UTC
Investigating
We are currently investigating this incident. Only new segmentation is affected by this.
Posted Jun 27, 2022 - 08:44 UTC
This incident affected: Product Area (Segments).