Degraded overall system performance

Incident Report for Omnisend

Resolved

The incident has been resolved, and everything is back to normal including all product's areas.
Posted Oct 18, 2023 - 06:09 UTC

Monitoring

Our team has implemented a fix and are currently monitoring the result.
Posted Oct 18, 2023 - 05:56 UTC

Identified

Our team has identified the root cause and are actively working to resolve it.
Posted Oct 18, 2023 - 05:53 UTC

Investigating

The overall system performance is degraded currently, and it's affecting all the product's areas.
Posted Oct 18, 2023 - 05:47 UTC
This incident affected: Channels (Email, SMS, Push Notifications) and Product Area (API, Campaigns, Automation, Segments, Signup Forms, Reporting).