Database maintenance caused registration and log in incident

Incident Report for Omnisend

Resolved

This incident has been resolved.
We’ve identified that some order confirmations were not delivered due to a significant data delay. Our team is currently investigating the root cause and will share more detailed information as soon as it becomes available.
Posted Sep 23, 2025 - 10:08 UTC

Monitoring

We implemented a fix and are currently monitoring the results.
There are none of the event delays except Order_Refunded. Order_refunded events still have 2h delay, and currently decreasing.
Posted Sep 23, 2025 - 09:35 UTC

Update

We are still working on an incident resolution, putting all effort to resolve it asap.
Events delay is still visible. Some of the events might have delay up to 2.9 hours.
Posted Sep 23, 2025 - 08:30 UTC

Identified

Omnisend - Database maintenance caused register and log incident.

We are continuing to work on a fix for this incident.
Posted Sep 23, 2025 - 07:30 UTC

Update

The impact of the incident is the events from Shopify not being synced to Omnisend.
Posted Sep 23, 2025 - 06:55 UTC

Investigating

We are currently investigating this incident.
Posted Sep 23, 2025 - 06:54 UTC
This incident affected: Channels (Email) and Platforms (Shopify).