Service disruption due to Google Cloud Storage incident

Incident Report for Omnisend

Resolved

The fix has been implemented, this issue has been resolved.
Posted May 06, 2022 - 15:43 UTC

Identified

Slight delay with segementation is expected. Also, some data in reports is not updated at the moment.
In general, the impact is considered to be minor.
Posted May 06, 2022 - 12:07 UTC

Investigating

We have noticed a service disruption due to Google Cloud Storage incident. At the moment this is affecting the performance of segmentation. We are looking into possible ways to resolve this.
Posted May 06, 2022 - 12:01 UTC
This incident affected: Product Area (Segments, Reporting).