Email message delivery issues
Incident Report for Omnisend
Resolved
This incident has been resolved.
Posted Aug 14, 2020 - 09:46 UTC
Monitoring
Email sending has now been restored, and the queues are being processed. We are currently monitoring the situation.
Posted Aug 14, 2020 - 09:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 14, 2020 - 08:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 14, 2020 - 07:31 UTC
Identified
We are currently experiencing issues with our email service provider. Email campaigns and automation sending is paused. Our engineers are on it. Postponing your work is highly recommended. Thank you for your patience!
Posted Aug 14, 2020 - 06:34 UTC
This incident affected: Channels (Email) and Product Area (Campaigns, Automation).