WooCommerce Started Checkout events were not generated
Incident Report for Omnisend
Resolved
This incident has been resolved at 25 October 9:08 AM Lithuanian time. Now Abandoned Cart and Abandoned Checkout automations work as expected.
Posted Oct 25, 2023 - 11:31 UTC
Identified
Started Checkout events data for WooCommerce merchants starting from 24 October 5:18 PM until 25 October 9:08 AM were lost and cannot be restored.
Posted Oct 25, 2023 - 11:30 UTC
Investigating
Started Checkout events were not generated for WooCommerce stores.
Posted Oct 25, 2023 - 11:29 UTC
This incident affected: Product Area (Automation, Segments) and Platforms (WooCommerce).