Delay in real-time segmentation

Incident Report for Omnisend

Resolved

This incident has been resolved.
Posted 2 years ago. Sep 13, 2023 - 10:27 UTC

Monitoring

Currently, segmentation works within acceptable parameters, but we see issues with one of GCP services that is direct dependency for segmentation. We continue to monitor services.
Posted 2 years ago. Sep 13, 2023 - 08:51 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted 2 years ago. Sep 13, 2023 - 08:02 UTC

Investigating

Some of brands can experience real-time segmentation delay.
We are currently investigating this issue.
Posted 2 years ago. Sep 13, 2023 - 07:36 UTC
This incident affected: Product Area (Segments).