We’re experiencing a slowdown in our database
Incident Report for Omnisend
Resolved
This incident has been resolved.
Posted Jun 12, 2023 - 04:08 UTC
Update
We no longer have any queues for campaigns and those for automations are rapidly decreasing.

We continue to monitor the platform.
Posted Jun 11, 2023 - 12:06 UTC
Monitoring
Fix has been implemented and everything seems to be back to normal. All stuck campaigns and automations should be going out although with some delay.

We are monitoring the situation.

Thank you for your patience.
Posted Jun 11, 2023 - 10:31 UTC
Investigating
We are currently experiencing a slowdown in our database which is resulting in campaigns and automations being stuck and not sent.

We are investigating this issue and hope to resolve this soon.
Posted Jun 11, 2023 - 10:06 UTC
This incident affected: Channels (Email, SMS, Push Notifications) and Product Area (Campaigns, Automation).