One of our domains is not resolving properly
Incident Report for Omnisend
Resolved
The platform is stable and fully operational. This incident is fully resolved.
Posted Apr 03, 2021 - 11:19 UTC
Update
Platform is fully operational, load is increasing steadily. Nevertheless, we see that we have not reached our usual load yet. This means that some customers of our customers may still experience difficulties. This issue should be gone within coming hours.
Posted Apr 02, 2021 - 07:37 UTC
Monitoring
It seems like our fix is stable and the platform is fully operational. We continue to monitor the load.
Posted Apr 01, 2021 - 20:11 UTC
Update
We have managed to resolve the main issue with the domain which prevented aforementioned features from working properly. We are investigating if we are good to get back to our regular setup. More updates coming soon.
Posted Apr 01, 2021 - 20:03 UTC
Update
We have come up with workarounds for customers who are facing issues with Landing Pages. To resolve them, please follow the steps below.



1. LANDING PAGES

All customers with landing pages enabled and experiencing issues need to follow these steps:
1. Open enabled landing page form
2. Go to the “Confirm & Launch” last step of form wizard
3. Copy new url of the landing page
4. Change existing langing page url



2. OTHER FRONTEND ISSUES (for all except Shopify and Bigcommerce, as we have implemented a fix earlier)

Change the snippet: https://developers.omnisend.com/quick-start/before-you-begin (Either the whole snippet or just omnisrc.com to —> omnisnippet1.com) 

Additional IF’s: 
1. If you also have push notifications enabled --> reupload this file to root directory: https://developers.omnisend.com/downloads/service-worker.js 
2. If you are on Wordpress —> update the plugin (and reupload push notifications file, if push is enabled) 
3. If it’s Magento 2 —> update the plugin (https://github.com/omnisend/magento2-plugin )
Posted Apr 01, 2021 - 18:29 UTC
Update
While preparing alternative solutions we found out that Push Notifications subscriptions collection and Push Notifications messages receiving are also affected. For Shopify and BigCommerce a fix is implemented and everything should work as usual.

Push Notifications for API platform (inluding Magento, WooCommerce, PrestaShop) still does not work.
Posted Apr 01, 2021 - 15:27 UTC
Update
We have issued a fix which resolves the issue for all customers on Bigcommerce. We are working on a solution for other platforms as well.

Shopify and Bigcommerce customers are no longer affected by this issue.
Posted Apr 01, 2021 - 12:20 UTC
Update
We have issued a fix which resolves the issue for all customers on Shopify. We are working on a solution for other platforms as well.
Posted Apr 01, 2021 - 09:06 UTC
Update
We are working on minimising the affect of this issue. We are expecting to have it fully resolved in the coming 2 hours.
Posted Apr 01, 2021 - 07:08 UTC
Identified
We have identified the main issue causing one of our domains to not resolve properly in particular conditions. This is affecting Cart Abandonment, Web Tracking, Product Picker, Signup Forms. Most parts are only partially affected.

A fix is on it's way.
Posted Apr 01, 2021 - 06:23 UTC
This incident affected: Platforms (BigCommerce, Magento, WooCommerce, PrestaShop), Channels (Push Notifications), and Product Area (Signup Forms).