Delay for real-time segmentation
Incident Report for Omnisend
Resolved
This incident has been resolved.
Posted Nov 29, 2022 - 06:29 UTC
Investigating
We are currently investigating this incident. Clients might encounter delay for up to 1 hour. Creating and updating segments - not affected.
Posted Nov 28, 2022 - 16:32 UTC
This incident affected: Product Area (Segments).