Data Not Updating On Advanced Reporting
Incident Report for Omnisend
Resolved
This incident has been resolved.
Posted Mar 22, 2023 - 07:04 UTC
Investigating
There is currently outage for Advanced reporting, data is not being updated atm (stale). We are working to find reason/solution.
Posted Mar 21, 2023 - 12:41 UTC
This incident affected: Product Area (Reporting).