Email sending issues due to Mailgun outage
Incident Report for Omnisend
Resolved
This incident has been resolved on Mailgun side. And thus, on Omnisend end as well.
Posted May 31, 2024 - 10:35 UTC
Monitoring
According to Mailgun, a fix has been implemented and they are monitoring the results.
Our team is monitoring on their side as well, and currently testing emails sending, after the released fix by Mailgun.
Posted May 31, 2024 - 08:56 UTC
Identified
Our team has identified the issue and waiting for Mailgun to implement the fix on their end.
Posted May 31, 2024 - 08:34 UTC
Investigating
Our team is actively investigating this incident, currently.
Posted May 31, 2024 - 08:32 UTC
This incident affected: Channels (Email), Platforms (Shopify, BigCommerce, WooCommerce, Wix), and Product Area (Campaigns, Automation).