The delay for email campaigns continues to decrease. We are seeing the same continuous trend for the size of the queue. New campaigns are being sent faster thanks to scaling.
Posted Nov 29, 2024 - 20:27 UTC
Update
Service provider implemented a fix and are currently monitoring the result. Next update is expected within 1 hour.
Posted Nov 29, 2024 - 18:34 UTC
Update
Update from Service Provider engineering team: • projects that email campaigns sending will return to normal level within one hour; • new campaigns are processing faster due to the scaling.
Posted Nov 29, 2024 - 17:58 UTC
Monitoring
Email campaigns latency decreased to 33 minutes.
Posted Nov 29, 2024 - 17:30 UTC
Identified
The service provider is scaling their infrastructure to reduce delays.
Posted Nov 29, 2024 - 16:52 UTC
Update
We are continuing to investigate this issue.
Posted Nov 29, 2024 - 16:15 UTC
Update
We are currently investigating the delays in email campaign sending. Launched campaigns are being queued and will be sent, there is no need to resend anything additionally.
This issue is not currently affecting the automated emails. This issue is also strictly related to Email channel. Other channel campaigns are performing as per usual.
Posted Nov 29, 2024 - 16:15 UTC
Investigating
We are currently investigating this incident.
Posted Nov 29, 2024 - 15:19 UTC
This incident affected: Channels (Email), Platforms (Shopify, BigCommerce, WooCommerce, Wix), and Product Area (Campaigns, Automation).