We are experiencing an outage
Incident Report for Omnisend
Resolved
This incident has been fully resolved. All parts of the platform are fully operational.
Posted Nov 27, 2021 - 23:38 UTC
Update
All scheduled campaigns are now unpaused too. Once again, none of the data has been lost, although was not accessible for a while. We are now back to normal, but continue to monitor the situation.
Posted Nov 27, 2021 - 23:20 UTC
Monitoring
All paused automations are now being sent. However, no new automation messages were created during the outage window (from 21:36 UTC to 23:07 UTC) and will not be sent.

We are working on launching all scheduled campaigns.
Posted Nov 27, 2021 - 23:13 UTC
Identified
The root cause has been identified and the services are now getting back to their regular rhythm. None of the data has been lost, although was not accessible for a while. All scheduled campaigns and automations are postponed, but will soon start to be sent as planned.

Engineers continue to work on this issue.
Posted Nov 27, 2021 - 23:05 UTC
Investigating
We are investigating an outage that started at approximately 21:40 (GMT+0). We have identified that none of the data is at risk, although inaccessible at the moment. All scheduled campaigns and automations are postponed until further notice.

Our engineers are investigating it further.
Posted Nov 27, 2021 - 22:47 UTC
This incident affected: Channels (Email, SMS, Push Notifications), Platforms (Shopify, BigCommerce, Magento, WooCommerce, PrestaShop), and Product Area (API, Campaigns, Automation, App, Segments, Signup Forms, Reporting).