Global Issue With Contacts, Carts & Orders
Incident Report for Omnisend
Resolved
This incident has been resolved.
Posted Sep 14, 2022 - 08:30 UTC
Identified
We are continuing to work on a fix for this incident.
Posted Sep 14, 2022 - 08:29 UTC
Investigating
We are currently investigating this incident.
Posted Sep 14, 2022 - 08:26 UTC
This incident affected: Channels (Email, SMS, Push Notifications), Platforms (Shopify, BigCommerce, WooCommerce, Wix), and Product Area (API, Campaigns, Automation, App, Segments, Signup Forms, Reporting).