Real-time segmentation delay
Incident Report for Omnisend
Resolved
The incident has been resolved.
Posted Aug 09, 2024 - 16:46 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 09, 2024 - 15:11 UTC
Monitoring
We are currently experiencing real-time segmentation delay which is more than 30 min. Contacts creation is delayed as well.
Our team has implemented a fix and they are monitoring the segmentation functioning.
Posted Aug 09, 2024 - 15:04 UTC
This incident affected: Platforms (Shopify, BigCommerce, WooCommerce, Wix) and Product Area (Segments).