Some Facebook lead ads are not reachable
Incident Report for Omnisend
Resolved
Incident has been resolved. Leads retrieval are back to normal.
Posted Sep 13, 2024 - 05:53 UTC
Monitoring
We can't get some Facebook lead ads. Issue is on the Meta side.
We are monitoring and will provide update when the issue will be fixed by Meta.
Posted Sep 12, 2024 - 13:04 UTC
This incident affected: Product Area (Integrations).