Segments are not updating in real-time

Incident Report for Omnisend

Resolved

This incident has been resolved.
Posted Feb 01, 2024 - 13:22 UTC

Monitoring

Delay is decreasing - delay 1 hour. The issue is being monitored.
Posted Feb 01, 2024 - 13:03 UTC

Identified

The issue has been identified, we are continuing to work on a fix for this incident.
Posted Feb 01, 2024 - 12:50 UTC

Investigating

We have a 2-hour delay in real-time segmentation, we are currently investigating this incident.
Posted Feb 01, 2024 - 12:49 UTC
This incident affected: Channels (Email, SMS, Push Notifications), Platforms (Shopify, BigCommerce, WooCommerce, Wix), and Product Area (Segments).