Delay in creating contacts with possible impact on other product areas

Incident Report for Omnisend

Resolved

This incident has been resolved.
Posted Aug 29, 2025 - 09:05 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 29, 2025 - 09:05 UTC

Monitoring

The queue is decreasing; we are monitoring the situation.
Posted Aug 29, 2025 - 06:19 UTC

Identified

The issue has been identified and the team is working on a fix.
Posted Aug 29, 2025 - 03:23 UTC

Investigating

There is a delay in creating contacts, with a possible impact on other product areas. Team is investigating and monitoring.
Posted Aug 29, 2025 - 03:22 UTC
This incident affected: Platforms (Shopify) and Product Area (Segments, Integrations).