Merchants are unable to receive an email about new invoices
Incident Report for Omnisend
Resolved
This incident has been resolved.
Posted May 20, 2024 - 15:20 UTC
Identified
We have identified an issue with the invoices not being received by merchants. We continue our investigations for the solution.

Affected:
Channels → Email,
Product Area → Automation
Posted May 20, 2024 - 11:39 UTC
This incident affected: Channels (Email), Platforms (Shopify, BigCommerce, WooCommerce, Wix), and Product Area (Automation).