Facebook Custom Audiences are not syncing contacts to Facebook
Incident Report for Omnisend
Resolved
This incident has been resolved.
Posted Sep 09, 2024 - 19:06 UTC
Identified
We found a potential issue, and have opened a ticket for Facebooks and provided all the details.
Posted Sep 09, 2024 - 14:26 UTC
Update
We are continuing to investigate this issue.
Posted Sep 09, 2024 - 12:40 UTC
Update
We are continuing to investigate this issue.
Posted Sep 09, 2024 - 12:36 UTC
Investigating
Since ~6AM (Vilnius time) Meta is returning an error when we try to sync contacts to audiences. Merchants still can set up syncs, create audiences in Omnisend.
Posted Sep 09, 2024 - 11:07 UTC
This incident affected: Product Area (Integrations).