Delay for real-time segmentation
Incident Report for Omnisend
Resolved
This incident has been resolved.
Posted Mar 22, 2023 - 06:20 UTC
Monitoring
Delay is now dropping, we still have around 2.6 million unprocessed messages. We expect to catch up to real-time in around 30-60 minutes.
Posted Mar 21, 2023 - 19:00 UTC
Investigating
We have around 2 hour delay on real-time events segmentation.
Posted Mar 21, 2023 - 14:02 UTC
This incident affected: Product Area (Segments).