Segment based automations delay
Incident Report for Omnisend
Resolved
We implemented a fix and are currently monitoring the result.
Posted Jul 07, 2023 - 13:33 UTC
Investigating
We are observing segment-based automation processing delay. All customers using these types of automation may experience delays in message sending. This does not affect the sending of your campaigns or non-segment-based automations.

The team is investigating the issue.
Posted Jul 07, 2023 - 08:31 UTC
This incident affected: Channels (Email, SMS, Push Notifications) and Product Area (Automation).