We are noticing issues delivering messages to Yahoo recipients
Incident Report for Omnisend
Resolved
This incident has been resolved and our sending is fully operational.

Thank you for your patience.
Posted Mar 31, 2021 - 20:22 UTC
Monitoring
We are no longer seeing any bounce spikes from any of Verizon Media Group domains. Everything seems to be back to normal, but we continue to monitor the situation.

Thank you for your patience.
Posted Mar 31, 2021 - 19:50 UTC
Identified
The issue has been identified and with some IP ranges we are already seeing the improvement.

We will continue to monitor and will update as soon as we have more news.
Posted Mar 31, 2021 - 18:46 UTC
Investigating
We are currently investigating the issue. If you plan to send an email campaign, it is best to segment customers with Yahoo and AOL email addresses out of your recipients list for now. Please follow this link to learn how to do it: https://support.omnisend.com/en/articles/4332647-segments-faq
Posted Mar 31, 2021 - 14:53 UTC
This incident affected: Channels (Email) and Product Area (Campaigns, Automation).