Technical issues with segmentation
Incident Report for Omnisend
Resolved
The issue has been fixed and new segmentation is now working as expected.
Posted Jun 17, 2022 - 18:07 UTC
Identified
We have identified the issue and are working on a fix.
Posted Jun 17, 2022 - 16:36 UTC
Investigating
We are noticing issues with our segmentation. Contacts are not entering or exiting segments (we are registering delays of these events).
Posted Jun 17, 2022 - 16:34 UTC
This incident affected: Product Area (Segments).