Delay in Automations
Incident Report for Omnisend
Resolved
Automations are back to being fully operational. The messages in queue are going to be operated on as planned.
Posted Nov 24, 2023 - 18:01 UTC
Identified
We are experiencing slight delays with our automations feature. We have identified the root-cause and are working on a fix.
The campaigns are not affected by this cause, therefore you should not expect any delays in your email communication.
Posted Nov 24, 2023 - 17:56 UTC
This incident affected: Channels (Email, SMS) and Product Area (Automation).