Order confirmation emails delay
Incident Report for Omnisend
Resolved
All delayed emails were processed. There are no significant delays at the moment.
Posted Oct 18, 2024 - 09:36 UTC
Update
We managed to reduce stuck emails count from 200k to 38k. Brand causing delays is identified because of invalid domain setup. We are in contact with mailgun to resolve the issue.
Posted Oct 18, 2024 - 09:15 UTC
Identified
Team is scaling infrastructure to handle pending email queues.
Posted Oct 18, 2024 - 08:39 UTC
Investigating
We are experiencing issues with mailgun as a result order confirmation emails are delayed.
Posted Oct 18, 2024 - 08:21 UTC
This incident affected: Channels (Email, SMS, Push Notifications), Platforms (Shopify, BigCommerce, WooCommerce, Wix), and Product Area (Automation).