Delay for real-time segmentation
Incident Report for Omnisend
Resolved
This incident has been resolved.
Posted Nov 26, 2022 - 00:51 UTC
Update
Back to real-time segment building.
Posted Nov 26, 2022 - 00:50 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 26, 2022 - 00:50 UTC
Monitoring
We implemented a fix and currently monitoring the result.

Real time events queue is being processed faster than new events occur. Not all clients are affected already, however, some clients might encounter delay for specific contact events for up to 3 hours (worst case scenario).
Posted Nov 25, 2022 - 19:38 UTC
Update
Delay is still at around ±150min. We been able to stabilise it and working on making it to process as quick as possible.
Posted Nov 25, 2022 - 18:58 UTC
Identified
Real time events segmentation delay is up to 2 hours. We are continuing to work on a fix for this incident.
Posted Nov 25, 2022 - 17:39 UTC
This incident affected: Product Area (Segments).